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Introduction to Microsoft Word
Part I

Objectives

When you complete this workshop you will be able to:

•  Type in MS Word;
•  Perform basic formatting of text;
•  Know font basics;
•  Know how to open, close and save documents;

What is Microsoft Word?

Microsoft Word is also called MS Word or just Word.

We use MS Word to:

! Create new documents

! Format documents

! Edit documents

Word is simple to use, yet powerful enough to assist you in developing camera ready documents,
newsletters or even books.

Microsoft Word is:

! A word processing application

! A word processing program

! A word processing package

! A word processor
All of these mean the same thing.
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Each Word document is saved in a file1 on the computer’s hard drive, or on a diskette (floppy
disk).  If you have 10 documents, then you have 10 files.  A document can be very short or very
long. Even a 100-page document can be saved as one file.

Start MS Word

1. Open the Start Menu.

2. Open the Program Menu.

3. Find Microsoft Word on the Program Menu and click once.

This is also called “opening the program” or “launching the program.”

If there is a shortcut for Microsoft Word on the Desktop, or you have available the Office Tool Bar
you can double-click the shortcut icon to open the program.

Typing in MS Word

Here are some basic rules for typing on a computer:

•  Hold down the Shift key to get capital (uppercase) letters. Let go of the Shift key when
you want to go back to small (lowercase) letters.

•  Do not press the Enter key unless you want to force the line to end (or break). Never
press the Enter key in the middle of a paragraph. The lines will “wrap” automatically—not
like a typewriter!

•  If you want a blank line, press the Enter key (twice).

•  Use the Tab key to indent a paragraph.

•  Type only one space after each sentence (and after each word).

•  Do not type a small L (l) when you want a number one (1). They are different.

•  Notice that your mouse arrow changes into a skinny mouse cursor when it’s inside the
Word document window. There is also a blinking cursor where you are typing. (That is,
you may see two cursors.) To move the blinking cursor to a different place, you can move
the mouse cursor to that place and click once.

•  To erase a mistake, you can use the Backspace key. This will erase to the left.

•  You can also use the Delete key to erase mistakes. This will erase to the right (the
opposite of Backspace).

•  To move the blinking cursor without erasing, and without making extra

                                               
1 File: A collection of data or information that has a name, called the filename. Almost all information
stored in a computer must be in a file. There are many different types of files: data files, text files , program
files, directory files, and so on. Different types of files store different types of information. For example,
program files store programs, whereas text files store text.
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spaces, use the four arrow keys (also called the cursor keys).

•  If you are typing ALL CAPITAL LETTERS and you don’t want to, press the Caps Lock
key once. This puts it back to normal.

•  If you are typing and erasing at the same time (that is, your new words are going over top
of the old words), press the Insert key once. This lets you insert new text without deleting
old text. (This happens only in older versions of MS Word.)

Practice:

! Type a short description of your life, your childhood, your job, or your family (about 100-
150 words). While you are typing, you will learn about how MS Word works.

! Make at least three separate paragraphs. Press the Enter key once at the end of each
paragraph. Use the Tab key to indent each paragraph. If you press Tab twice, use the
Backspace key to go back (delete the extra tab).

! Practice using the arrow keys and the Backspace key and the Delete key—learn how
these keys work.

! Practice moving the blinking cursor2 by placing your mouse cursor somewhere and
clicking once. Try typing more text in the place where you moved the cursor.

Basic Formatting of Text

First you must select (or highlight) the text you want to format.
There are three ways to select text. All three ways use the mouse:

1. Double-click to select one word (the word the mouse cursor is on). Triple-click to select
the whole paragraph.

2. Click and drag: Put the mouse cursor where you want to start. Click3 the mouse button
and hold it down, then drag4 to where you want to end. Let go of the mouse button.

3. Point and click: Put the mouse cursor to the far left of the line, but stay inside the white
Word document window. When the mouse cursor changes to a fat white arrow, click
once. This defines one full line of text. If you want to select more than one line, click and
hold the mouse button, then drag down.

Boldface, italics, and underlining are done with three buttons on the Formatting

                                               
2 Cursor: A special symbol, usually a solid rectangle or a blinking underline character, that signifies where
the next character will be displayed on the screen. To type in different areas of the screen, you need to
move the cursor. You can do this with the arrow keys, or with a mouse

3 Click: To tap on a mouse button, pressing it down and then immediately releasing it. Note that clicking a
mouse button is different from pressing (or dragging) a mouse button, which implies that you hold the
button down without releasing it. The phrase to click on means to select (a screen object) by moving the
mouse pointer to the object's position and clicking a mouse button.  Some operations require a double click,
meaning that you must click a mouse button twice in rapid succession. Shift clicking refers to clicking the
mouse button while holding the Shift key down.

4 Drag: The term drag is used more generally to refer to any operation in which the mouse button is held
down while the mouse is moved.
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Toolbar near the top of the Word program window. They look like this:

1. Select the text you want to format.

2. Click the button for the kind of formatting you want: B = bold, I = italic, U = underlined.

If you do not see these buttons, open the View menu and go to Toolbars. A sub-menu opens.
Select Formatting. This will make the Formatting Toolbar appear.

This is the Formatting Toolbar:

Practice:

! Select one word in your story and make it bold.

! Select one paragraph in your story and make it italic.

! Select two words side-by-side in the italic paragraph. Make them bold. (They will be bold
and italic.)

! Select one complete sentence and make it underlined.

! Select one word in the underlined sentence. Click on the Underline button (U) in the
toolbar. What happens? (The underlining should go away for the selected word.)

! Experiment with taking away the boldface, italics, and underlining.

! Experiment with combining these formats. Make a sentence both italic and underlined, or
all three: bold, italic, and underlined.

Alignment is another kind of basic formatting. There are four kinds of alignment:

1. Align Left
2. Center
3. Align Right
4. Justify (align both left and right)

  1    2    3    4

Most documents are left-aligned (or left-justified). Sometimes a title is centered.

Alignment works on the whole paragraph. If you want to center just one word, you must put that
word on a line by itself (use the Enter key).

Practice:

! Type your name, your address, and your phone number at the top of your story. Use four
lines. Press the Enter key after each line.

! Select all four lines. Click the Center button on the Formatting Toolbar.

! Type a title at the top of your story. Select the line (your title) and center it with the Center
button.

! Select the four lines with your name, address, and phone number again. Click the Align
Right button.
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! Select a paragraph in your story. Experiment with all four alignment buttons. Can you see
the difference between the Justify5 button and the Align Left button?

Fonts and Point Sizes

Two more ways to format text are:

1. Change the font — use the Font box.

2. Change the font size (measured in points6) — use the Font Size box.

Font box                 Font Size box

Click the small black triangle (arrow) to get a menu for
these boxes. Move your mouse down the menu and click
on the font or font size you want.

You must select the text you want to change before you use the Font box or the Font Size box.

Practice:

! Select the title of your story. Change the font to Arial. Change the font size to 24.

! Select the four lines with your name, address, and phone number. Change the font7 to
Van Dijk. (If you don’t have Van Dijk, choose any other font.) Change the font size to 12.

! Select a paragraph of your story and change the font and the size as many times as you
like.

! Experiment with fonts and font sizes.

Saving and Closing a Document

It’s always very important to remember where you saved a file and what name you gave it.

                                               
5 Justified: In word processing, to align text along the left and right margins.

6 Points: In typography, a point is about 1/72 of an inch and is used to measure the height of characters.
(Historically, a point was.0138 inches, a little less than 1/72 of an inch, but this has changed.)
The height of the characters is one characteristic of fonts. Some fonts are referred to as fixed-point fonts
because their representation allows for only one size. In contrast, a scalable font is one that is represented
in such a way that the size can easily be changed.

7 Font: A design for a set of characters. A font is the combination of typeface and other qualities, such as
size, pitch, and spacing. For example, Times Roman is a typeface that defines the shape of each character.
Within Times Roman, however, there are many fonts to choose from -- different sizes, italic, bold, and so
on. (The term font is often used incorrectly as a synonym for typeface.)
The height of characters in a font is measured in points, each point being approximately 1/72 inch. The
width is measured by pitch, which refers to how many characters can fit in an inch. Common pitch values
are 10 and 12. A font is said to be fixed pitch if every character has the same width. If the widths vary
depending on the shape of the character, it is called a proportional font.
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Step 1:
Click the Save button on the Standard Toolbar. The button looks like a
little diskette (floppy disk). If you do not see this button, open the View
menu and go to Toolbars. A sub-menu opens. Select Standard. This will
make the Standard Toolbar appear.

If this is the first time you are saving this document, the Save As window will open. This is how
you choose where to put the file and what name to give it. The Save As window.

Step 2:
Choose where to save the file. Use the Save In
box to find the folder where you want to keep
this document. Click the small black triangle
(arrow) to get a menu. Click the black triangle.

Step 3:
Give your document a name. Type the name inside the File Name box.

Step 4:
Click the Save button on the right-hand side of the Save As window. This will
make that window close. Your document is now saved.

Saving your document after the first time:

After you add things to your document or make changes, you should
save it again.
You should not name it again. Just click the Save button on the
Standard Toolbar. The button looks like a little diskette (floppy disk).

Closing your document:

After you save a document, it is still open on your screen. To put it away, you must close the
document.
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1. Open the File menu.

2. Click Close. (The document goes away.)
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Practice:

! Save your story. Make sure you notice where you’re saving it. Also make sure you name
the file.

! Write down the file name and the folder where you saved it (so you don’t forget).

! Add some words to your story. Save it again.

! Close the document.

Opening a Document

The Open dialog box.

1. Open the File menu and click Open. The Open dialog box will appear (see above).
2. If you see the file you want in the large white part of this window, double-click the file’s

icon. That will open the document in MS Word.

3. If you don’t see the file you want,
you need to look in a different
folder.

The Look In box at the top of the
window shows which folder you
are looking in. If you need to look
in a different folder, click the small
black triangle (arrow) on the right-
hand side of the Look In box.

Use the list to find the right folder.
For example, if you double-click
(C:) on this list, you will see all the
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folders on the C:/ drive.
Then double-click the folder you
need, and you’ll see all the files
inside that folder.

Tip: Some files are listed on the File menu, at the bottom. If you want to open your document
fast, look on the File menu first. These files are the ones opened most recently. If you have not
opened your document for a few days, you won’t see it on this list.

Practice:

! Open the document that you saved before. (If you can’t find it, use Find on the Start
menu. Notice what folder it’s in. Then go back to MS Word and try to open it using the
Open dialog box.)

! Close the document.

! Use the File menu to open the same document again. Do not close it this time.

! Open another Word document. It doesn’t need to be one that you wrote.

! Close the second document. Notice that the first one you opened is still there.

! Close the first document.

! Practice using the Look In box on the Open dialog box. Remember to start with (C:) if
you can’t see the folder you want.
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